Back to overview
Downtime

Authentication Provider Downtime

Oct 30 at 09:13pm CET

Resolved
Oct 30 at 09:50pm CET

We've inspected all our logs during the downtime to find any impacted applications and mitigate directly with the candidates.

If you still find any impacted chats, please reach out to us.

Updated
Oct 30 at 09:24pm CET

The issue is resolved. All systems are operational. We will check for any affected applications and mitigate any issues caused by the outage.

Updated
Oct 30 at 09:21pm CET

We've raised a ticket with Auth0 and are waiting for their response.

Created
Oct 30 at 09:13pm CET

Our systems are currently experiencing downtime due to an issue with our authentication provider Auth0. Some problems on their side lead to unexpected errors with our authentication.

We are investigating and escalating the issue to Auth0.