Back to overview
Degraded

WhatsApp Channels Degraded

Oct 26 at 10:46am CEST

Resolved
Oct 26 at 10:59pm CEST

Issue is resolved. All channels are up and running again.

Updated
Oct 26 at 07:33pm CEST

MessageBird escalated the issue to their T2 technical support team.

Created
Oct 26 at 10:46am CEST

Two WhatsApp channels are currently in pending state so that incoming messages are not received.

One active customer is affected for which a backup channel has been activated so that applications work normally. Only the direct chat functionality is currently downgraded for this customer.

For all other customers everything works normally!

We raised the issue with MessageBird and they are looking into the issue.