Back to overview
Degraded

One customer running through backup channel

Sep 23 at 10:49am CEST

Resolved
Sep 25 at 10:21am CEST

The problem affecting the WhatsApp channel involving one of our customers has been resolved.

No applications have been negatively affected by this incident as within 30 minutes of the start a backup channel was activated.

Created
Sep 23 at 10:49am CEST

For one customer the main WhatsApp channel is currently degraded and running through a backup channel. Candidates can apply normally, only the direct chat functionality is limited.

We are investigating and informing our subprocessor to resolve the issue.