Back to overview
Degraded
Sub-processor Azure is having issues
Jan 27 at 03:20pm CET
Affected services
PastaHR
Resolved
Jan 27 at 04:44pm CET
The fix is deployed and things are up and running again. We will keep on monitoring the situation.
For more information on the issue please check the Azure status page: https://azure.status.microsoft/status
Affected services
Updated
Jan 27 at 04:01pm CET
We have deployed a temporary fix which will be online in 10 minutes.
Affected services
Created
Jan 27 at 03:20pm CET
Our sub-prozessor for LLMs is having downtime and some chats are impacted. We are already working on a fix and will keep you posted.
Affected services