Back to overview
Degraded
Increased error rates when storing applications to ATS
Dec 16 at 12:42pm CET
Affected services
PastaHR
Resolved
Dec 16 at 01:30pm CET
We have identified the issue to be related to networking. In the meantime the issue seems to have been resolved. We keep on monitoring the situation and watch out for other occurences.
Affected services
Created
Dec 16 at 12:42pm CET
We are currently seeing increased error rates when trying to store application to ATS. We are investigating the issue and will follow up with updates.
Affected services