Back to overview
Downtime

Gateway timeouts on *.pastahr.com

Aug 10 at 12:42pm CEST
Affected services
PastaHR

Resolved
Aug 10 at 01:56pm CEST

We've monitored the systems and everything is fully operational again. We've also found the root cause of this issue and already deployed first measurements to make sure this doesn't happen again. We will further improve our infrastructure over the coming weeks to further minimize the risk.

Updated
Aug 10 at 01:06pm CEST

The issue is resolved - however, we keep on monitoring and are stress testing the infrastructure.

Created
Aug 10 at 12:42pm CEST

We are investigating an issue with our infrastructure. Currently, no applications can be started and login does not work. Chats are still working.