Back to overview
Degraded

Slow chat response time

Aug 06 at 11:14am CEST
Affected services
PastaHR

Resolved
Aug 06 at 11:32am CEST

Chat response times returned to normal. We keep on monitoring the situation.

Created
Aug 06 at 11:14am CEST

Currently chat response times appear to be slower than normal. We are investigating the issue and will follow up with updates once we have more information.