Back to overview
Degraded
Login codes not sent out
Jul 14 at 09:46am CEST
Affected services
PastaHR
Resolved
Jul 14 at 09:56am CEST
Login codes are sent out again and the issue is resolved.
We apologise for any inconvenience caused and will continue to monitor the situation.
Affected services
Created
Jul 14 at 09:46am CEST
We are currently investigating an issue with our authentication provider Auth0. After a login is initiated no login code is being sent out.
Affected services