Back to overview
Degraded

Messages sent out with a delay

Apr 2, 2025 at 7:42am UTC
Affected services
PastaHR

Resolved
Apr 2, 2025 at 8:15am UTC

We have resolved the issues - messages are sent without any delay again. However, we are still closely monitoring the status.

We apologise for any inconvenience caused.

Updated
Apr 2, 2025 at 7:49am UTC

We have found this issue and are working on a fix.

Created
Apr 2, 2025 at 7:42am UTC

We are currently experiencing some delays when starting applications. We are investigating and keeping you posted.