Back to overview
Degraded
Notification Email Degraded Performance
Mar 21 at 09:56am CET
Affected services
PastaHR
Resolved
Mar 21 at 11:23am CET
Brevo resolved the issue, all services are now functioning as expected.
Thank you for your understanding.
Affected services
Created
Mar 21 at 09:56am CET
Our email provider, Brevo, is currently experiencing degraded performance in sending out emails.
Temporarily, chat email notifications might be sent out with a delay or never sent.
Verification code emails are sent out over a temporary email: PastaHR support@pastahr.com via auth0user.net. Please check your spam folder if you are not receiving them.
WhatsApp applications are not impacted.
We will keep you updated.
Affected services