Back to overview
Degraded
Messaging currently degraded
Mar 12 at 10:32am CET
Affected services
PastaHR
Resolved
Mar 12 at 10:57am CET
The issue was due to downtime of our infrastructure provider Upstash. They have resolved the issue and everything is running normally again.
Find more information here: https://status.upstash.com/incidents/9vn793fpyt18
We apologise for any inconvenience caused.
Affected services
Created
Mar 12 at 10:32am CET
We have identified that messages are currently only sent out with a delay. We are already working on a fix and will keep you posted here.
Affected services