Back to overview
Degraded
Service is currently degraded
Feb 06 at 03:30am CET
Affected services
PastaHR
Resolved
Feb 06 at 09:35am CET
We have identified the issue and resolved it. Everything is running normally again.
We keep monitoring the system closely for any other issue.
We apologise for any inconvenience caused.
Affected services
Created
Feb 06 at 03:30am CET
We are currently seeing some problems with logins and on desktop starting the application sometimes doesn't work.
We are investigating and fixing the issue as soon as possible.
We apologise for any inconvenience cause and will get back with updates here.
Affected services