Back to overview
Downtime
WhatsApp Business API outage
Dec 11 at 08:11pm CET
Resolved
Dec 12 at 02:01am CET
Meta has resolved the issue. Please let us know if you still see anything unexpected or need any support.
Applications should not have been impacted other than some delays when sending out messages.
Affected services
Updated
Dec 11 at 08:13pm CET
We are seeing messages sending successfully but are continueing to monitor until WhatsApp says the issue is resolved.
Affected services
Created
Dec 11 at 08:11pm CET
The WhatsApp Business API is currently experiencing outages. Therefore, the WhatsApp applications will not work.
As soon as Meta has resolved the issue, everything will continue to work normally again.
Learn more here: https://metastatus.com/whatsapp-business-api
Affected services