Back to overview
Degraded

Chat responding slower than usual

Nov 13 at 10:18am CET
Affected services
PastaHR

Resolved
Nov 13 at 11:57am CET

We have pushed the fix to resolve the issue.

Updated
Nov 13 at 10:46am CET

The problem has been identified by our infrastructure provider and they are working on a fix. Find more info here: https://status.upstash.com/

Created
Nov 13 at 10:18am CET

We have identified that our chat is responding slower than normal. We have identified the issue with one of our infrastructure providers and are already working on a temporary fix.