Back to overview
Degraded
Investigating latency issues
Oct 26 at 03:10pm CEST
Resolved
Oct 26 at 04:31pm CEST
The issue is resolved.
Our initial investigation concluded that the issues were not due to issues of PastaHR systems but with our Subprocessor Bird. They faced latency issues with their API which impacted the speed of our system.
However, while latency was slower the entire time applications worked and no candidates should have been impacted.
We will further investigate this issue and update here in case we generate additional insights.
We apologise for any inconvenience caused. If you have questions please let us know.
Affected services
Created
Oct 26 at 03:10pm CEST
We are currently seeing latency issues in our API which we are investigating.
We will keep you updated.
Affected services