Back to overview
Degraded
Integration service currently degraded
Oct 18 at 10:22am CEST
Affected services
PastaHR
Resolved
Oct 18 at 11:11am CEST
We have fixed the problem and the ATS integration service should work normally again.
We are currently ensuring that any applications that could not be stored are stored in the ATS.
We apologise for any inconvenience caused.
Affected services
Created
Oct 18 at 10:22am CEST
We identified an issue with our ATS integrations service. We are already working on the fix and will keep you updated.
Note: No data is lost, there is only a delay when storing the data in the ATS.
Affected services