Back to overview
Degraded

Passwordless login temporarily unavailable

Sep 30 at 09:15am CEST
Affected services
PastaHR

Resolved
Sep 30 at 10:24am CEST

The problem at Brevo is resolved and all authentication emails go through the normal <pastahr.com> again.

Updated
Sep 30 at 09:28am CEST

We have set up an alternative email provider which will work as a temporary solution. Temporarily emails will be received through <auth0user.net>.

If you don't see any emails after login please check spam.

We will update here once the emails go through the normal pastahr.com domain again.

Apologies for any inconvenience caused.

Created
Sep 30 at 09:15am CEST

Due to an issue with our provider for transactional emails Brevo (Sendinblue) currently OTP emails for our passwordless connection do not work reliably.

Brevo is actively resolving the issue. Find more information here: https://status.brevo.com/