Issue with display of conversations in frontend
Resolved
Aug 14 at 09:18pm CEST
Based on our thorough analysis (looking at all the root data from our sub-processor MessageBird over the last 6 days) we have identified a small amount of conversations that were still not displaying in the frontend.
We now have recovered 100% of still missing conversations and all affected messages were restored. For a small subset of those messages candidates did not finish their application. If the person would want to continue their started application, they have to restart it from the beginning.
Otherwise everything should work as expected.
We apologise for any inconvenience caused. We will conduct a thorough post mortem analysis with the engineering team in the next few days.
Affected services
Updated
Aug 14 at 12:52pm CEST
We have restored all the conversation data successfully.
All the chats should be displayed normally in the frontend now. We will run last checks in the coming hours to verify that all data is displayed correctly.
Furthermore, we will further analyse the root cause of this problem and conduct an in depth post mortem in the upcoming days. We will keep you updated on that.
Lastly, we want to apologise for any inconvenience caused. Please reach out at any time to support@pastahr.com if you have questions or have an issue.
Affected services
Updated
Aug 14 at 09:48am CEST
We are working on restoring all the data that is currently not shown in the frontend from daily automatic backups.
We will keep you posted on the progress.
Affected services
Updated
Aug 13 at 11:49pm CEST
We have fixed the issue and new chats that are started will be displayed normally. All systems are up and running!
Due to the issue, conversations from the 13.08.24 are temporarily not available. We are still working on restoring all the data and will keep you posted with updates. Until this is resolved applications that were started on 13.08.24 and not finished within this time, have to be restarted until all data is restored.
Importantly, only conversation data was impacted due to this issue. No data of candidates or applications that were finished were ever unavailable.
Besides the update until all data is restored, we will also follow up with an in depth post mortem and explanation of the problem once it is resolved.
Affected services
Updated
Aug 13 at 09:45pm CEST
We have identified the issue and are working on a resolution.
Affected services
Created
Aug 13 at 08:35pm CEST
We have identified and are investigation an issue in the frontend which causes that conversations are not properly loaded.
Affected services