Back to overview
Degraded

Issue with starting applications

May 09 at 05:30pm CEST
Affected services
PastaHR

Resolved
May 09 at 06:45pm CEST

We have resolved the issues!

We will investigate the impact of this problem further and notify any candidates that were affected.

We apologise for any inconvenience caused!

Updated
May 09 at 06:14pm CEST

We have identified the issue and are working on a fix to resolve it.

Created
May 09 at 05:30pm CEST

We've identified an issue that in some cases applications cannot be started. We are currently investigating and will keep you posted.