Back to overview
Degraded
SSL issue on the Web App
Apr 09 at 10:55am CEST
Affected services
PastaHR
Resolved
Apr 09 at 11:04am CEST
The SSL issue is resolved and people can log into the web application normally again.
We apologise for the inconvenience caused.
Affected services
Created
Apr 09 at 10:55am CEST
We've identified an issue with the SSL certificate of our web application.
We already pushed a fix which should be propagated in the next minutes.
Affected services