Back to overview
Degraded

Reminders currently not working

Apr 09 at 10:19am CEST

Resolved
Apr 09 at 05:31pm CEST

We have resolved the issue. Reminders now work as expected again.

We apologise for any inconvenience caused.

Updated
Apr 09 at 04:37pm CEST

We have identified the issue and are working on a fix.

Thank you for your patience.

Updated
Apr 09 at 02:41pm CEST

We are still investigating this issue and working on a solution.

During the current issue applications were never compromised and worked normally.

Thank you for your patience!

Created
Apr 09 at 10:19am CEST

We've identified an issue that led to the problem that reminders were not sent out correctly. While we are investigating the issue we are temporarily stopping sending out reminders.

We are actively working on the issue and we will keep you updated.