Back to overview
Downtime

Messages not received between 11:10 and 12:05 CET

Feb 28 at 11:10am CET

Resolved
Feb 28 at 01:20pm CET

We've double checked and ensured that every affected candidate received their messages and was able to start the application.

We will follow up here with a post mortem about this incident.

We again apologise for any inconvenience caused.

Updated
Feb 28 at 12:05pm CET

Everything is working normally again. We've started working on the mitigation of the affected candidates and will keep you updated.

Created
Feb 28 at 11:10am CET

Due to a bug in our system messages sent from candidates to our WhatsApp and Instagram accounts were not received by our system. This meant that any messages sent during this time are not visible and applications could not be started.

We have already resolved the issue and are working on informing every person that tried to start a conversation and couldn't.

We will update you on the progress of mitigation as well with our in-depth post mortem and in this thread.

We apologise for this error and will ensure that this will not happen anymore.