Back to overview
Degraded
Chatbots degraded
Nov 15 at 09:53pm CET
Resolved
Nov 15 at 11:00pm CET
All affected candidates have been informed.
We apologise for any inconvenience ✌️
Affected services
Updated
Nov 15 at 10:20pm CET
We've resolved the issue and are currently informing all affected candidates.
Affected services
Created
Nov 15 at 09:53pm CET
We were facing issues with the Conversations API which meant that for in some conversations the applications could not get started and the chatbot sent out multiple messages.
We've identified the root cause of the issue and are currently resolving it.
Affected services