Back to overview
Degraded
WhatsApp Provider MessageBird is facing issues
Nov 03 at 04:02pm CET
Resolved
Nov 03 at 04:05pm CET
MessageBird resolved the issue. Everything works normally again.
Affected services
Created
Nov 03 at 04:02pm CET
Our subprocessor for WhatsApp channels MessageBird is facing issues. Therefore, chats are currently degraded. We are investigating the problem and are escalating with MessageBird.
Affected services